<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

<!-- Title -->
<title>Moped Rider Dies In York Co. Crash | NewsTalk 93.9 &amp; 910 WSBA</title>	    <style id="tf_lazy_common">
						.tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}
		</style>
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/>
		<link rel="dns-prefetch" href="//www.google-analytics.com"/>
	<link rel="preload" href="/wp-content/uploads/sites/434/themify-css/concate/2300907584/themify-concate-3821254347.min.css" as="style"><link id="themify_concate-css" rel="stylesheet" href="/wp-content/uploads/sites/434/themify-css/concate/2300907584/themify-concate-3821254347.min.css"><link rel="canonical" href="https://www.newstalkwsba.com/2021/11/15/moped-rider-dies-in-york-co-crash/" />


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='bxslider-style-css'  href='/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="/wp-content/uploads/sites/434/headway/cache/general-https-be3cd7e.css?ver=5.8.1" as="style" /><link rel='stylesheet' id='headway-general-https-css'  href='/wp-content/uploads/sites/434/headway/cache/general-https-be3cd7e.css?ver=5.8.1' type='text/css' media='all' />
<link rel="preload" href="/wp-content/uploads/sites/434/headway/cache/layout-single-https-da6405d.css?ver=5.8.1" as="style" /><link rel='stylesheet' id='headway-layout-single-https-css'  href='/wp-content/uploads/sites/434/headway/cache/layout-single-https-da6405d.css?ver=5.8.1' type='text/css' media='all' />
<link rel="preload" href="/wp-content/uploads/sites/434/headway/cache/responsive-grid-https-d2119e4.css?ver=5.8.1" as="style" /><link rel='stylesheet' id='headway-responsive-grid-https-css'  href='/wp-content/uploads/sites/434/headway/cache/responsive-grid-https-d2119e4.css?ver=5.8.1' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20210715-01" as="style" /><link rel='stylesheet' id='express-expire-css-css'  href='/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20210715-01' type='text/css' media='all' />
<link rel="preload" href="/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1635989259" as="style" /><link rel='stylesheet' id='express-cms-common-css'  href='/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1635989259' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-codes-css'  href='/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-control-css'  href='/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='amp-breaking-news-css'  href='/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='animate-style-css'  href='/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-events-css'  href='/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-tools-css'  href='/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2" as="style" /><link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-calendar-styles-css'  href='/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-export-styles-css'  href='/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0" as="style" /><link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4" as="style" /><link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel="preload" href="/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1" as="style" /><link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel="preload" href="/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5" as="style" /><link rel='stylesheet' id='amp-header-rotator-css'  href='/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1635989259' id='headway-selectnav-js'></script>
<script type='text/javascript' src='/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=5.8.1' id='jquery-hoverintent-js'></script>
<script type='text/javascript' src='/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=5.8.1' id='headway-superfish-js'></script>
<script type='text/javascript' src='/wp-content/uploads/sites/434/headway/cache/block-dynamic-js-layout-single-https-769a883.js?ver=5.8.1' id='block-dynamic-js-layout-single-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.min.js?ver=20210819-12' id='bxslider-script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-promo-reel/js/widget.js?ver=20210922-01' id='promo-reel-block-widget-script-js'></script>
<script type='text/javascript' src='/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=5.8.1' id='fitvids-js'></script>
<script type='text/javascript' src='/wp-content/uploads/sites/434/headway/cache/responsive-grid-js-https-e6e6939.js?ver=5.8.1' id='headway-responsive-grid-js-https-js'></script>
<script type='text/javascript' id='amp-common-js-extra'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"https:\/\/www.newstalkwsba.com","site_id":"434","tz":"America\/New_York","tz_offset":"-5","ts":"1635989259","blog_name":"NewsTalk 93.9 & 910 WSBA","client_name":"cumuluspro","user_ID":"","alt_blog_name":"WSBA-AM","market":"York, PA","format":"News\/Talk","ts_offset":"1636947053","version":"release-3.05.6","env":"prod","settings":{"tenant_id":"see_10727","syn_site_name":"WSBA-AM","selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":"NewsTalk 93.9 & 910 WSBA","default_show_img":"https:\/\/express-images.franklymedia.com\/6616\/sites\/434\/2015\/03\/28212509\/WSBA_sq-fi.jpg","gtm_id":false,"format":"News\/Talk","market":"York, PA","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":false,"nielsen_provider":"cumulus","promoreel_priority":true,"amplog_enabled":false,"amploginfo_enabled":false,"amplogwarn_enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/mu-plugins/express-cms-common/js/amp-common.js?ver=20210629-03' id='amp-common-js'></script>
<script type='text/javascript' src='/wp-content/mu-plugins/express-cms-common/public/js/express-cms-common-public.js?ver=1635989259' id='express-cms-common-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-codes/public/js/express-cms-codes-public.js?ver=1.0.0' id='express-cms-codes-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-codes/public/js/js.cookie.js?ver=5.8.1' id='js-cookie-js'></script>
<script type='text/javascript' id='express-cms-codes-plugin-script-js-extra'>
/* <![CDATA[ */
var amp_rewards = {"ajaxurl":"https:\/\/www.newstalkwsba.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-codes/public/js/public-rewards.js?ver=1.0.0' id='express-cms-codes-plugin-script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-control/public/js/express-cms-control-public.js?ver=1.0.0' id='express-cms-control-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-events/public/js/breaking-news-public.js?ver=0.3.4' id='amp-breaking-news-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-events/public/js/express-cms-events-public.js?ver=1.0.0' id='express-cms-events-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-tools/public/js/express-cms-tools-public.js?ver=1.0.0' id='express-cms-tools-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-control/style_functions/js/public.js?ver=1.4.5' id='amp-styles-plugin-script-js'></script>
<script type='text/javascript' src='/wp-content/mu-plugins/express-cms-common/js/jquery.initialize/jquery.initialize.min.js?ver=20210820-03' id='jquery_initialize-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-events/public/assets/js/public.js?ver=1.7.2' id='amp-onair-plugin-script-js'></script>
<script type='text/javascript' id='amp-events-calendar-script-js-extra'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-events/js/calendar.js?ver=1.1.4' id='amp-events-calendar-script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-events/js/public.js?ver=1.1.4' id='amp-events-export-script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-feeds/admin/js/jquery.totemticker.min.js?ver=0.6.0' id='amp_feed-totemticker-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-feeds/public/js/feed-public.js?ver=0.6.0' id='amp_feed-plugin-script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-feeds/admin/js/feed-date.js?ver=0.6.0' id='amp_feed-php-date-js'></script>
<script type='text/javascript' id='amp-listen-live-plugin-script-js-extra'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"434","callsign":"","mount_name":"WSBAAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-listen-live/public/assets/js/public.js?ver=20211008-02' id='amp-listen-live-plugin-script-js'></script>
<script type='text/javascript' src='/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=20210929-06' id='amp-theme-js-js'></script>

<!--[if lt IE 9]>
<script src="/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk 93.9 &amp; 910 WSBA &raquo; Feed" href="https://www.newstalkwsba.com/feed/" />
<link rel='shortlink' href='https://www.newstalkwsba.com/?p=1890670' />
	<script>
				window['console']['info'] = function() {};
		window['console']['log'] = function() {};
				jQuery( document ).ready(function() {
		    jQuery.migrateMute = 'true';
			jQuery.migrateTrace = 'false';
		});
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75966256-5"></script>
			<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-75966256-5');
			</script>
			<!-- End Google Analytics -->
			<link rel="Shortcut Icon" type="image/x-icon" href="https://express-images.franklymedia.com/asset/express-cms-admin-logo.png" />
<!-- BEGIN MPW INDEX LIBRARY -->
<!-- Header bidding wrapper, must be included BEFORE DFP -->
<script async src="//js-sec.indexww.com/ht/p/190116-151096874730217.js"></script>
<!-- END MPW INDEX LIBRARY -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	// SLOTS ARE NOW DEFINED IN THEIR DISPLAY BLOCKS
	window.GPT_SITE_ID = '/6717/cd.WSBA.AM';
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-5FWN6H');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN INFINITE FACEBOOK PIXEL -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '181461212508101');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=181461212508101&ev=PageView&noscript=1"
/></noscript>
<!-- END INFINITE FACEBOOK PIXEL -->
<script type="text/javascript">var ajaxurl = "https://www.newstalkwsba.com/wp-admin/admin-ajax.php"</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}.wow.tf_lax_done{animation-fill-mode:backwards}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1281px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:769px) and (max-width:1280px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:681px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (max-width:680px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript>		<!-- AMP CMS DFP custom tags -->
		<script type='text/javascript'>
		if ( typeof googletag !== 'undefined' ) {
			googletag.cmd.push(function() {
				      googletag.pubads().setTargeting('cms-sname', 'NewsTalk 939 amp 910 WSBA');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  York PA', 'Cumulus OO']);
      googletag.pubads().setTargeting('cms-ptitle', 'Moped Rider Dies In York Co. Crash');
      googletag.pubads().setTargeting('cms-pcat', '910 WSBA News Center');
			});
		}
		</script>
		<link rel="dns-prefetch" href="https://api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="NewsTalk 93.9 &amp; 910 WSBA"/>
  <meta property="og:title" content="Moped Rider Dies In York Co. Crash"/>
  <meta property="og:url" content="https://www.newstalkwsba.com/2021/11/15/moped-rider-dies-in-york-co-crash/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A York Township man riding a moped died in a traffic accident on Friday. The Coroner&#039;s Office says 68-year old Brad Striebig was riding along the shoulder on West College Avenue just before 1:30p when made a U-turn and drove into the path of a pickup truck. Striebig was taken to a hospital where he"/>
  <meta property="article:published_time" content="2021-11-15T03:14:32-05:00"/>
  <meta property="article:modified_time" content="2021-11-15T03:14:34-05:00" />
  <meta property="og:updated_time" content="2021-11-15T03:14:34-05:00" />
  <meta property="article:section" content="910 WSBA News Center"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Moped Rider Dies In York Co. Crash"/>
  <meta itemprop="headline" content="Moped Rider Dies In York Co. Crash"/>
  <meta itemprop="description" content="A York Township man riding a moped died in a traffic accident on Friday. The Coroner&#039;s Office says 68-year old Brad Striebig was riding along the shoulder on West College Avenue just before 1:30p when made a U-turn and drove into the path of a pickup truck. Striebig was taken to a hospital where he"/>
  <meta itemprop="datePublished" content="2021-11-15"/>
  <meta itemprop="dateModified" content="2021-11-15T03:14:34-05:00" />
  <meta itemprop="author" content="mmckenzie"/>
  <!--<meta itemprop="publisher" content="NewsTalk 93.9 &amp; 910 WSBA"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Moped Rider Dies In York Co. Crash"/>
  <meta name="twitter:url" content="https://www.newstalkwsba.com/2021/11/15/moped-rider-dies-in-york-co-crash/"/>
  <meta name="twitter:description" content="A York Township man riding a moped died in a traffic accident on Friday. The Coroner&#039;s Office says 68-year old Brad Striebig was riding along the shoulder on West College Avenue just before 1:30p when made a U-turn and drove into the path of a pickup truck. Striebig was taken to a hospital where he"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-1890670 single-format-standard themify-builder-5-3-0 custom responsive-grid-enabled responsive-grid-active layout-single-post-1890670 layout-using-single tb_animation_on" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-1' align="center">
<script>
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-1",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([970, 0], [[728, 90], [970, 90], [970, 250]])
		.addSize([750, 0], [[728, 90], [320, 50]])
		.addSize([0, 0], [[320, 50]])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[728, 90], [970, 90], [970, 250]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true, false)
	.setTargeting("pos","top");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="https://express-images.franklymedia.com/6616/sites/434/2017/07/31152923/WSBA-AM-Sitelogo-Blue.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<nav id="block-94" class="nav-search block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-left"><div class="nav-search">
		<form method="get" id="searchform" action="https://www.newstalkwsba.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="searchsubmit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-left -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-11 grid-left-0">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="https://www.newstalkwsba.com/wp-content/uploads/sites/434/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="/advertise-with-us/"><img src="https://express-images.franklymedia.com/6616/sites/434/2018/02/26114616/advertise-with-us.png" alt="Advertise With Us" class="img-2"  /></a></li><li><a href="/listen-live-with-alexa"><img src="https://express-images.franklymedia.com/6616/sites/434/2019/07/13103350/Smart-Speaker-ROUND-RED.png" alt="Smart Speaker" class="img-3"  /></a></li><li><a href="https://www.facebook.com/910WSBA" target="_blank"><img src="https://cumuluspro-express-pro.franklymedia.com/wsba-am/wp-content/uploads/sites/434/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-4"  /></a></li><li><a href="https://twitter.com/910WSBA" target="_blank"><img src="https://www.newstalkwsba.com/wp-content/uploads/sites/434/2014/12/twitter1.png" title="Twitter" class="img-5"  /></a></li><li><a href="https://wsbaam.clubviprewards.com/" target="_blank"><img src="https://cumuluspro-express-pro.franklymedia.com/wsba-am/wp-content/uploads/sites/434/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-6"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-3 grid-left-0">
<div id="block-bs65a81f21826e24" class="gigya-actions block block-type-custom-code block-fluid-height" data-alias="Gigya Profile Actions">
<div class="block-content">
<div class="see-widget" data-see-type="regUi" data-see-loginbonus="false"></div>
</div><!-- .block-content -->

</div><!-- #block-bs65a81f21826e24 -->

</section><!-- .sub-column -->
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-126054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126054"><a>Shows</a>
<ul class="sub-menu">
	<li id="menu-item-1541347" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1541347"><a href="https://www.newstalkwsba.com/shows/red-eye-radio/">Red Eye Radio Mon- Sun 1:00 AM- 5:00 AM</a></li>
	<li id="menu-item-1541341" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1541341"><a href="https://www.newstalkwsba.com/shows/america-morning/">America in the Morning Mon- Fri 5:00 AM- 6:00 AM</a></li>
	<li id="menu-item-54053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54053"><a href="/shows/wsba-morning-news/">WSBA Morning News Mon- Fri 6:00 AM &#8211; 9:00 AM</a>
	<ul class="sub-menu">
		<li id="menu-item-548667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548667"><a href="https://www.newstalkwsba.com/gary-sutton-blog/">Gary&#8217;s Blog</a></li>
	</ul>
</li>
	<li id="menu-item-1707502" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1707502"><a href="https://www.newstalkwsba.com/shows/the-brian-kilmeade-show/">Brian Kilmeade Mon- Fri 9:00 AM &#8211; 12:00 PM</a></li>
	<li id="menu-item-1882052" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1882052"><a href="https://www.newstalkwsba.com/shows/the-dan-bongino-show/">Dan Bongino Mon- Fri 12:00 PM &#8211; 3:00 PM</a></li>
	<li id="menu-item-1707503" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1707503"><a href="https://www.newstalkwsba.com/shows/the-ben-shapiro-show/">Ben Shapiro Mon- Fri 3:00pm &#8211; 5:00pm</a></li>
	<li id="menu-item-1868346" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1868346"><a href="https://www.newstalkwsba.com/shows/michael-knowles/">Michael Knowles Mon- Fri 5:00pm &#8211; 6:00pm</a></li>
	<li id="menu-item-898025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898025"><a href="https://www.newstalkwsba.com/mark-levin/">Mark Levin Mon- Fri 6:00 PM- 9:00 PM</a></li>
	<li id="menu-item-1868347" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1868347"><a href="https://www.newstalkwsba.com/shows/dave-ramsey-5/">Dave Ramsey Mon- Fri 9:00pm &#8211; 1:00am</a></li>
	<li id="menu-item-1541353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1541353"><a href="https://www.newstalkwsba.com/2017/08/22/wsba-weekends/">WSBA Weekend Programming</a></li>
	<li id="menu-item-1671582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1671582"><a>WSBA Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-1885467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1885467"><a href="https://www.newstalkwsba.com/2021/08/25/your-home-for-penn-state-nittany-lions-football/">Penn State Football</a></li>
		<li id="menu-item-1885466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1885466"><a href="https://www.newstalkwsba.com/2021/09/05/baltimore-ravens-football-on-wsba/">Baltimore Ravens</a></li>
		<li id="menu-item-1874359" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1874359"><a href="https://www.newstalkwsba.com/?p=42012">Baltimore Orioles</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-592959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-592959"><a href="http://www.wsba910.com/2016/03/14/podcasts/">On Demand</a>
<ul class="sub-menu">
	<li id="menu-item-592974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592974"><a href="/shows/wsba-morning-news/">WSBA Morning News Podcast</a></li>
	<li id="menu-item-1707505" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1707505"><a href="https://www.newstalkwsba.com/shows/the-ben-shapiro-show/">Ben Shapiro Podcast</a></li>
	<li id="menu-item-592965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592965"><a href="/shows/mark-levin/">Mark Levin Podcast</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-1539253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1539253"><a href="https://www.newstalkwsba.com/wsba-news-center/">WSBA News Center</a></li>
	<li id="menu-item-1885821" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1885821"><a href="https://www.newstalkwsba.com/2020/11/14/stormwatch-closings-and-delays/">STORMWATCH – Closings and Delays</a></li>
	<li id="menu-item-510982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510982"><a href="/2016/01/21/traffic-with-john-wilsbach/">Traffic with John Wilsbach</a></li>
	<li id="menu-item-54029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54029"><a href="https://www.newstalkwsba.com/category/cnn-business/">Business News</a></li>
	<li id="menu-item-54038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54038"><a href="https://www.newstalkwsba.com/category/cnn-politics/">Politics News</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54035"><a href="https://www.newstalkwsba.com/category/cnn-us/">National News</a></li>
	<li id="menu-item-54032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54032"><a href="https://www.newstalkwsba.com/category/cnn-world/">World News</a></li>
	<li id="menu-item-345093" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-345093"><a href="https://www.newstalkwsba.com/1111/11/11/cnn-news/">CNN News Video</a></li>
</ul>
</li>
<li id="menu-item-1207772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1207772"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-639420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639420"><a href="https://www.newstalkwsba.com/events-calendar/">Station Events &#038; Appearances</a></li>
	<li id="menu-item-1207778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207778"><a href="https://www.newstalkwsba.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-15284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15284"><a href="https://www.newstalkwsba.com/contests-2/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-139830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139830"><a href="https://www.newstalkwsba.com/local-contest-rules/">Local Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-1328737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328737"><a target="_blank" rel="noopener" href="https://wsbaam.clubviprewards.com/">WSBA Insider</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="https://www.sweetdeals.com/reading/deals">Sweet Deals</a></li>
<li id="menu-item-1582481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1582481"><a title="The coordinated advertising campaign that delivers results GUARANTEED." href="/epic">EPiC Guarantee</a></li>
<li id="menu-item-1809259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809259"><a href="https://www.newstalkwsba.com/employment-opportunities/">Work Here</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-4",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	// Don't show skyscrapers when viewport width < 1300px
	var sizeMap = googletag.sizeMapping()
		.addSize([1300,0], [160,600])
		.addSize([0,0], [])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[160, 600]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","left");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-5",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	// Don't show skyscrapers when viewport width < 1300px
	var sizeMap = googletag.sizeMapping()
		.addSize([1300,0], [160,600])
		.addSize([0,0], [])
		.build();
		
	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[160, 600]],
		divId)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","right");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1890670" class="post-1890670 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Moped Rider Dies In York Co. Crash</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2021-11-15T03:14:32-05:00">November 15, 2021</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text">
<p>A York Township man riding a moped died in a traffic accident on Friday. The Coroner&#8217;s Office says 68-year old Brad Striebig was riding along the shoulder on West College Avenue just before 1:30p when made a U-turn and drove into the path of a pickup truck. Striebig was taken to a hospital where he was pronounced dead.</p>
<!--themify_builder_content-->
<div id="themify_builder_content-1890670" data-postid="1890670" class="themify_builder_content themify_builder_content-1890670 themify_builder tf_clear">
    </div>
<!--/themify_builder_content-->
</div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.newstalkwsba.com/category/blog-910-wsba-news-center/" rel="category tag">910 WSBA News Center</a></footer><!-- .entry-utility --></article><!-- #post-1890670 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-0",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 250], [300, 600]])
		.addSize([0,0], [[300, 250], [300, 600]])
		.build();
	
	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 250], [300, 600]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true, false)
	.setTargeting("pos","mid");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="https://www.sweetdeals.com/york-lancaster-reading/deals"><img src="https://cumuluspro-express-pro.franklymedia.com/wsba-am/wp-content/uploads/sites/434/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-7",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 100], [300, 50]])
		.addSize([0,0], [[300, 100], [300, 50], [320, 50]])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 100], [300, 50]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","contest1");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-8",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 100], [300, 50]])
		.addSize([0,0], [[300, 100], [300, 50], [320, 50]])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 100], [300, 50]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","contest2");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-74" data-alias="WSBA News Center">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1890672" class="post-1890672 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/15/covid-vaccine-clinic-for-kids-coming-in-york/" title="COVID Vaccine Clinic For Kids Coming In York" rel="bookmark">COVID Vaccine Clinic For Kids Coming In York</a></h2></header></article><!-- #post-1890672 --><article id="post-1890670" class="post-1890670 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/15/moped-rider-dies-in-york-co-crash/" title="Moped Rider Dies In York Co. Crash" rel="bookmark">Moped Rider Dies In York Co. Crash</a></h2></header></article><!-- #post-1890670 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1890668" class="post-1890668 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/15/pa-lawsuit-on-school-funding-underway/" title="PA Lawsuit On School Funding Underway" rel="bookmark">PA Lawsuit On School Funding Underway</a></h2></header></article><!-- #post-1890668 --><article id="post-1890665" class="post-1890665 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/15/pa-covid-19-update-friday-7/" title="PA COVID-19 Update Friday" rel="bookmark">PA COVID-19 Update Friday</a></h2></header></article><!-- #post-1890665 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1890485" class="post-1890485 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/12/pa-covid-19-update-thursday-6/" title="PA COVID-19 Update Thursday" rel="bookmark">PA COVID-19 Update Thursday</a></h2></header></article><!-- #post-1890485 --><article id="post-1890414" class="post-1890414 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/11/appeal-stays-invalid-pa-mask-mandate-court-ruling/" title="Appeal Stays &#8216;Invalid&#8217; PA Mask Mandate Court Ruling" rel="bookmark">Appeal Stays &#8216;Invalid&#8217; PA Mask Mandate Court Ruling</a></h2></header></article><!-- #post-1890414 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1890412" class="post-1890412 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/11/double-fatal-traffic-accident-in-lancaster-co/" title="Double Fatal Traffic Accident In Lancaster Co." rel="bookmark">Double Fatal Traffic Accident In Lancaster Co.</a></h2></header></article><!-- #post-1890412 --><article id="post-1890410" class="post-1890410 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/11/lancaster-co-man-charged-with-sexually-assaulting-young-girls/" title="Lancaster Co. Man Charged With Sexually Assaulting Young Girls" rel="bookmark">Lancaster Co. Man Charged With Sexually Assaulting Young Girls</a></h2></header></article><!-- #post-1890410 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1890408" class="post-1890408 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/11/pa-covid-19-update-wednesday-7/" title="PA COVID-19 Update Wednesday" rel="bookmark">PA COVID-19 Update Wednesday</a></h2></header></article><!-- #post-1890408 --><article id="post-1890309" class="post-1890309 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.newstalkwsba.com/2021/11/10/york-passes-1000-covid-19-deaths/" title="York Passes 1000 COVID-19 Deaths" rel="bookmark">York Passes 1000 COVID-19 Deaths</a></h2></header></article><!-- #post-1890309 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-bf1561800b6702d4" class="headlines block block-type-custom-code block-fluid-height" data-alias="Video">
<div class="block-content">
<p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-bf1561800b6702d4 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-9",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 100], [300, 50]])
		.addSize([0,0], [[300, 100], [300, 50], [320, 50]])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 100], [300, 50]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","contest3");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/wsba-910/id741277846?mt=8" target="_blank" rel="noopener"><img src="/wp-content/uploads/sites/434/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WSBAAM" target="_blank" rel="noopener"><img src="/wp-content/uploads/sites/434/2014/10/googleplay.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-3",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 250], [300, 600]])
		.addSize([0,0], [[300, 250], [300, 600]])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 250], [300, 600]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true, false)
	.setTargeting("pos","mid2");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1851634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851634"><a href="https://www.newstalkwsba.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1851635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851635"><a href="https://www.newstalkwsba.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://www.newstalkwsba.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-1851636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851636"><a href="https://www.newstalkwsba.com/contest-rules/">General Contest Rules</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.newstalkwsba.com/station-information/">Station Information</a></li>
<li id="menu-item-1616002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616002"><a href="https://www.newstalkwsba.com/fcc-online-public-file/">FCC Public File</a></li>
<li id="menu-item-45038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45038"><a href="https://www.newstalkwsba.com/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-1586031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586031"><a target="_blank" rel="noopener" href="https://www.cumulus.com">Cumulus Media Corporate</a></li>
<li id="menu-item-1872543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872543"><a href="https://www.newstalkwsba.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1865059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1865059"><a href="https://express-images.franklymedia.com/6616/sites/434/2021/04/01124639/Cumulus-York-2021-EEO-Public-File-Report.pdf">EEO Public File Report</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bdo55c8ae88ef7b6" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-16",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Don't show ad when viewport width < 1200px
	var sizeMap = googletag.sizeMapping()
		.addSize([1200,0], [1,1])
		.addSize([0,0], [])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[1, 1]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setTargeting("pos","wallpaper-ad");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bdo55c8ae88ef7b6 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-2' align="center">
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-2",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([970, 0], [[728, 90]])
		.addSize([750, 0], [[728, 90]])
		.addSize([0, 0], [[300, 250], [320, 50]])
		.build();
		
	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[728, 90]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true, false)
	.setTargeting("pos","bot");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright 2020 Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="https://www.newstalkwsba.com/2021/11/15/moped-rider-dies-in-york-co-crash/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->




<!-- TGMP PLUGIN ENABLED 2016-08-07T13:35:20.656Z -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<img src="https://thrtle.com/sync?vxii_pid=7004" alt="" style="display: none" width="1" height="1" /><script>_AMP.theme.init();</script>
<script type='text/javascript' src='//engage-see.franklymedia.com/widget/see_10727/see.js'></script>			<!--googleoff:all-->
			<!--noindex-->
			<script type="text/template" id="tf_vars">
				var tbLocalScript = {"builder_url":"/wp-content/plugins/themify-builder","css_module_url":"/wp-content/plugins/themify-builder/css/modules/","js_module_url":"/wp-content/plugins/themify-builder/js/modules/","js_modules":{"fwr":"/wp-content/plugins/themify-builder/js/modules/fullwidthRows.min.js","bgs":"/wp-content/plugins/themify-builder/js/modules/backgroundSlider.min.js","fwv":"/wp-content/plugins/themify-builder/js/modules/fullwidthvideo.min.js","feature":"/wp-content/plugins/themify-builder/js/modules/feature.min.js","parallax":"/wp-content/plugins/themify-builder/js/modules/parallax.min.js","bgzs":"/wp-content/plugins/themify-builder/js/modules/bgzoom_scroll.min.js","bgzoom":"/wp-content/plugins/themify-builder/js/modules/bgzoom.min.js","gallery":"/wp-content/plugins/themify-builder/js/modules/gallery.min.js","menu":"/wp-content/plugins/themify-builder/js/modules/menu.min.js","read":"/wp-content/plugins/themify-builder/js/modules/readMore.min.js","sticky":"/wp-content/plugins/themify-builder/js/modules/sticky.min.js","alert":"/wp-content/plugins/themify-builder/js/modules/alert.min.js","tab":"/wp-content/plugins/themify-builder/js/modules/tab.min.js","accordion":"/wp-content/plugins/themify-builder/js/modules/accordion.min.js","oc":"/wp-content/plugins/themify-builder/js/modules/overlay-content.min.js","video":"/wp-content/plugins/themify-builder/js/modules/video.min.js","sh":"/wp-content/plugins/themify-builder/js/themify.scroll-highlight.min.js"},"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"fullwidth_support":"","addons":[]};
var themify_vars = {"version":"5.1.8","url":"/wp-content/plugins/themify-builder/themify","wp":"5.8.1","ajax_url":"https://www.newstalkwsba.com/wp-admin/admin-ajax.php","includesURL":"https://www.newstalkwsba.com/wp-includes/","emailSub":"Check this out!","lightbox":{"i18n":{"tCounter":"%curr% of %total%"}},"s_v":"5.3.8","a_v":"3.6.2","i_v":"4.1.4","js_modules":{"fxh":"/wp-content/plugins/themify-builder/themify/js/modules/fixedheader.min.js","lb":"/wp-content/plugins/themify-builder/themify/js/lightbox.min.js","gal":"/wp-content/plugins/themify-builder/themify/js/themify.gallery.min.js","sw":"/wp-content/plugins/themify-builder/themify/js/modules/swiper/swiper.min.js","tc":"/wp-content/plugins/themify-builder/themify/js/modules/themify.carousel.min.js","map":"/wp-content/plugins/themify-builder/themify/js/modules/map.min.js","img":"/wp-content/plugins/themify-builder/themify/js/modules/jquery.imagesloaded.min.js","at":"/wp-content/plugins/themify-builder/themify/js/modules/autoTiles.min.js","iso":"/wp-content/plugins/themify-builder/themify/js/modules/isotop.min.js","inf":"/wp-content/plugins/themify-builder/themify/js/modules/infinite.min.js","lax":"/wp-content/plugins/themify-builder/themify/js/modules/lax.min.js","video":"/wp-content/plugins/themify-builder/themify/js/modules/video-player.min.js","audio":"/wp-content/plugins/themify-builder/themify/js/modules/audio-player.min.js","side":"/wp-content/plugins/themify-builder/themify/js/modules/themify.sidemenu.min.js","edge":"/wp-content/plugins/themify-builder/themify/js/modules/edge.Menu.min.js","wow":"/wp-content/plugins/themify-builder/themify/js/modules/tf_wow.min.js","share":"/wp-content/plugins/themify-builder/themify/js/modules/sharer.min.js","mega":"/wp-content/plugins/themify-builder/themify/js/modules/megamenu.js","drop":"/wp-content/plugins/themify-builder/themify/js/modules/themify.dropdown.min.js","wc":"/wp-content/plugins/themify-builder/themify/js/modules/wc.min.js"},"css_modules":{"sw":"/wp-content/plugins/themify-builder/themify/css/swiper/swiper.min.css","an":"/wp-content/plugins/themify-builder/themify/css/animate.min.css","video":"/wp-content/plugins/themify-builder/themify/css/modules/video.min.css","audio":"/wp-content/plugins/themify-builder/themify/css/modules/audio.min.css","drop":"/wp-content/plugins/themify-builder/themify/css/modules/dropdown.min.css","lb":"/wp-content/plugins/themify-builder/themify/css/lightbox.min.css"},"lz":"1","is_min":"1","wp_embed":"https://www.newstalkwsba.com/wp-includes/js/wp-embed.min.js","done":{"tb_parallax":true}};			</script>
			<!--/noindex-->
			<!--googleon:all-->
			<script nomodule defer src="/wp-content/plugins/themify-builder/themify/js/modules/fallback.min.js"></script>
			<link rel="preload" href="/wp-content/plugins/express-cms-polls/css/widget.css?ver=5.8.1" as="style" /><link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='/wp-content/plugins/express-cms-polls/css/widget.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.newstalkwsba.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' defer="defer" src='/wp-content/plugins/themify-builder/themify/js/main.min.js?ver=5.1.8' id='themify-main-script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/express-cms-polls/js/widget-front-end.js?ver=5.8.1' id='amp-polls-plugin-script-js'></script>
<script src="https://wsbaam.tunegenie.com/station/pwa/fullfooter.js?bs=wsbaam"></script>
<svg id="tf_svg" style="display:none"><defs></defs></svg>			<link rel="prefetch" href="/wp-content/plugins/themify-builder/themify/js/modules/jquery.imagesloaded.min.js?ver=4.1.4" as="script"/> 
			<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "wsbaam";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
	<!-- Quick Fix for themify style conflicts -->
	<style>img { height:auto; }</style>
	

</div><!-- #whitewrap -->

</body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 195/238 objects using memcache
Page Caching using memcache 
Database Caching 15/22 queries in 0.017 seconds using memcache

Served from: www.kruz1033.com @ 2021-11-15 03:30:53 by W3 Total Cache
-->