<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- Title -->
<title>Feds File Bank Fraud Charges Against Three Lancaster County Residents | NewsTalk 93.9 &amp; 910 WSBA</title><link rel='dns-prefetch' href='//www.newstalkwsba.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.newstalkwsba.com/2019/10/09/feds-file-bank-fraud-charges-against-three-lancaster-county-residents/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.newstalkwsba.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.newstalkwsba.com/wp-content/uploads/sites/434/headway/cache/general-114b65c.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.newstalkwsba.com/wp-content/uploads/sites/434/headway/cache/layout-single-da6405d.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.newstalkwsba.com/wp-content/uploads/sites/434/headway/cache/responsive-grid-d2119e4.css?ver=4.9.8' type='text/css' media='all' />
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.newstalkwsba.com/wp-content/plugins/shared/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-styles/css/public.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.newstalkwsba.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.newstalkwsba.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.newstalkwsba.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.newstalkwsba.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1570068192'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/uploads/sites/434/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/uploads/sites/434/headway/cache/responsive-grid-js-e6e6939.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.newstalkwsba.com","site_id":"434","tz":"America\/New_York","tz_offset":"-4","ts":"1570068192","blog_name":"NewsTalk 93.9 & 910 WSBA","client_name":"cumuluspro","user_ID":"","ts_offset":"1570603763","version":"2.48.9","env":"prod","settings":{"tenant_id":"see_10727","syn_site_name":"WSBA-AM","selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":"NewsTalk 93.9 & 910 WSBA","default_show_img":"http:\/\/images.tritondigitalcms.com\/6616\/sites\/434\/2015\/03\/28212509\/WSBA_sq-fi.jpg","gtm_id":false,"vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":false,"nielsen_provider":"cumulus","promoreel_priority":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/shared/js/amp-common.js?ver=1570068192'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-styles/js/public.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.5.0'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"434","callsign":"","mount_name":"WSBAAM","provider":"stream_the_world","gmt_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.newstalkwsba.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.newstalkwsba.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<!-- BEGIN MPW INDEX LIBRARY -->
<!-- Header bidding wrapper, must be included BEFORE DFP -->
<script async src="//js-sec.indexww.com/ht/p/190116-151096874730217.js"></script>
<!-- END MPW INDEX LIBRARY -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
	.addSize([970, 0], [[728, 90], [970, 90], [970, 250]])
	.addSize([750, 0], [728, 90])
	.addSize([0, 0], [[320, 50], [320, 53]])
	.build();

googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WSBA.AM', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WSBA.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WSBA.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WSBA.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WSBA.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WSBA.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WSBA.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WSBA.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WSBA.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.defineSlot('/6717/cd.WSBA.am', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

// *** Define new slots ABOVE this, not after!
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wsba-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-5FWN6H');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN INFINITE FACEBOOK PIXEL -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '181461212508101');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=181461212508101&ev=PageView&noscript=1"
/></noscript>
<!-- END INFINITE FACEBOOK PIXEL -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="NewsTalk 93.9 &amp; 910 WSBA &raquo; Feed" href="http://www.newstalkwsba.com/feed/" />
<link rel='shortlink' href='http://www.newstalkwsba.com/?p=1779862' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-75966256-5']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        <script type="text/javascript">var ajaxurl = "http://www.newstalkwsba.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.newstalkwsba.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'NewsTalk 939 amp 910 WSBA');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  York PA']);
      googletag.pubads().setTargeting('cms-ptitle', 'Feds File Bank Fraud Charges Against Three Lancaster County Residents');
      googletag.pubads().setTargeting('cms-pcat', '910 WSBA News Center');
  });
</script>
<link rel="dns-prefetch" href="//api.tunegenie.com">
<link rel="preconnect" href="https://api.tunegenie.com">

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="NewsTalk 93.9 &amp; 910 WSBA"/>
  <meta property="og:title" content="Feds File Bank Fraud Charges Against Three Lancaster County Residents"/>
  <meta property="og:url" content="http://www.newstalkwsba.com/2019/10/09/feds-file-bank-fraud-charges-against-three-lancaster-county-residents/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Two former officials who were arrested for misusing more than $1-million dollars from a now defunct Lancaster County energy company now face federal charges. The District Attorney&#039;s Office says former Worley-&amp;-Obetz CEO 58-year old Jeffrey Lyons of Lancaster and former controller 65-year old Kar"/>
  <meta property="article:published_time" content="2019-10-09T03:42:39+00:00"/>
  <meta property="article:modified_time" content="2019-10-09T03:42:39+00:00" />
  <meta property="og:updated_time" content="2019-10-09T03:42:39+00:00" />
  <meta property="article:section" content="910 WSBA News Center"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Feds File Bank Fraud Charges Against Three Lancaster County Residents"/>
  <meta itemprop="headline" content="Feds File Bank Fraud Charges Against Three Lancaster County Residents"/>
  <meta itemprop="description" content="Two former officials who were arrested for misusing more than $1-million dollars from a now defunct Lancaster County energy company now face federal charges. The District Attorney&#039;s Office says former Worley-&amp;-Obetz CEO 58-year old Jeffrey Lyons of Lancaster and former controller 65-year old Kar"/>
  <meta itemprop="datePublished" content="2019-10-09"/>
  <meta itemprop="dateModified" content="2019-10-09T03:42:39+00:00" />
  <meta itemprop="author" content="mmckenzie"/>
  <!--<meta itemprop="publisher" content="NewsTalk 93.9 &amp; 910 WSBA"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Feds File Bank Fraud Charges Against Three Lancaster County Residents"/>
  <meta name="twitter:url" content="http://www.newstalkwsba.com/2019/10/09/feds-file-bank-fraud-charges-against-three-lancaster-county-residents/"/>
  <meta name="twitter:description" content="Two former officials who were arrested for misusing more than $1-million dollars from a now defunct Lancaster County energy company now face federal charges. The District Attorney&#039;s Office says former Worley-&amp;-Obetz CEO 58-year old Jeffrey Lyons of Lancaster and former controller 65-year old Kar"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-1779862 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1779862 layout-using-single builder-parallax-scrolling-active" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://images.tritondigitalcms.com/6616/sites/434/2017/07/31152923/WSBA-AM-Sitelogo-Blue.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<nav id="block-94" class="nav-search block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-left"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.newstalkwsba.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="searchsubmit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-left -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-11 grid-left-0">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wsba910.com/wp-content/uploads/sites/434/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="/advertise-with-us/"><img src="http://images.tritondigitalcms.com/6616/sites/434/2018/02/26114616/advertise-with-us.png" alt="Advertise With Us" class="img-2"  /></a></li><li><a href="/listen-live-with-alexa"><img src="http://images.tritondigitalcms.com/6616/sites/434/2019/07/13103350/Smart-Speaker-ROUND-RED.png" alt="Smart Speaker" class="img-3"  /></a></li><li><a href="https://www.facebook.com/910WSBA" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wsba-am/wp-content/uploads/sites/434/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-4"  /></a></li><li><a href="https://twitter.com/910WSBA" target="_blank"><img src="http://www.wsba910.com/wp-content/uploads/sites/434/2014/12/twitter1.png" title="Twitter" class="img-5"  /></a></li><li><a href="http://newstalkwsba.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wsba-am/wp-content/uploads/sites/434/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-6"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-3 grid-left-0">
<div id="block-bs65a81f21826e24" class="gigya-actions block block-type-custom-code block-fluid-height" data-alias="Gigya Profile Actions">
<div class="block-content">
<div class="see-widget" data-see-type="regUi" data-see-loginbonus="false"></div>
</div><!-- .block-content -->

</div><!-- #block-bs65a81f21826e24 -->

</section><!-- .sub-column -->
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-126054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126054"><a>Shows</a>
<ul class="sub-menu">
	<li id="menu-item-1541347" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1541347"><a href="http://www.newstalkwsba.com/shows/red-eye-radio/">Red Eye Radio Mon- Sun 1:00 AM- 5:00 AM</a></li>
	<li id="menu-item-1541341" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1541341"><a href="http://www.newstalkwsba.com/shows/america-morning/">America in the Morning Mon- Fri 5:00 AM- 6:00 AM</a></li>
	<li id="menu-item-54053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54053"><a href="/shows/wsba-morning-news/">WSBA Morning News Mon- Fri 6:00 AM &#8211; 9:00 AM</a>
	<ul class="sub-menu">
		<li id="menu-item-548667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548667"><a href="http://www.newstalkwsba.com/gary-sutton-blog/">Gary&#8217;s Blog</a></li>
	</ul>
</li>
	<li id="menu-item-1707502" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1707502"><a href="http://www.newstalkwsba.com/shows/the-brian-kilmeade-show/">Brian Kilmeade Mon- Fri 9:00 AM &#8211; 12:00 PM</a></li>
	<li id="menu-item-1407151" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1407151"><a href="http://www.newstalkwsba.com/shows/rush-limbaugh/">Rush Limbaugh Mon- Sat 12:00 PM &#8211; 3:00 PM</a></li>
	<li id="menu-item-1707503" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1707503"><a href="http://www.newstalkwsba.com/shows/the-ben-shapiro-show/">Ben Shapiro Mon- Fri 3:00pm &#8211; 6:00pm</a></li>
	<li id="menu-item-898025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898025"><a href="http://www.newstalkwsba.com/mark-levin/">Mark Levin Mon- Fri 6:00 PM- 9:00 PM</a></li>
	<li id="menu-item-1407154" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1407154"><a href="http://www.newstalkwsba.com/shows/savage-nation/">Michael Savage Mon- Fri 9:00 PM- 11:00 PM</a></li>
	<li id="menu-item-1688317" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1688317"><a href="http://www.newstalkwsba.com/shows/dramsey/">Dave Ramsey Mon- Fri 11:00 PM- 1:00 AM</a></li>
	<li id="menu-item-1541353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1541353"><a href="http://www.newstalkwsba.com/2017/08/22/wsba-weekends/">WSBA Weekend Programming</a></li>
	<li id="menu-item-1671582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1671582"><a>WSBA Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-1671581" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1671581"><a href="http://www.newstalkwsba.com/2019/07/17/your-home-for-ravens-football/">Baltimore Ravens Football</a></li>
		<li id="menu-item-1671580" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1671580"><a href="http://www.newstalkwsba.com/2019/07/17/penn-state-football/">Penn State Football</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-592959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-592959"><a href="http://www.wsba910.com/2016/03/14/podcasts/">On Demand</a>
<ul class="sub-menu">
	<li id="menu-item-592974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592974"><a href="/shows/wsba-morning-news/">WSBA Morning News Podcast</a></li>
	<li id="menu-item-592968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592968"><a href="http://www.rushlimbaugh.com/podcast">Rush Limbaugh Podcast</a></li>
	<li id="menu-item-1707505" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-1707505"><a href="http://www.newstalkwsba.com/shows/the-ben-shapiro-show/">Ben Shapiro Podcast</a></li>
	<li id="menu-item-592965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592965"><a href="/shows/mark-levin/">Mark Levin Podcast</a></li>
	<li id="menu-item-592971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-592971"><a href="/shows/savage-nation/">Savage Nation Podcast</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-1539253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1539253"><a href="http://www.newstalkwsba.com/wsba-news-center/">WSBA News Center</a></li>
	<li id="menu-item-510982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-510982"><a href="/2016/01/21/traffic-with-john-wilsbach/">Traffic with John Wilsbach</a></li>
	<li id="menu-item-54029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54029"><a href="http://www.newstalkwsba.com/category/cnn-business/">Business News</a></li>
	<li id="menu-item-54038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54038"><a href="http://www.newstalkwsba.com/category/cnn-politics/">Politics News</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54035"><a href="http://www.newstalkwsba.com/category/cnn-us/">National News</a></li>
	<li id="menu-item-54032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54032"><a href="http://www.newstalkwsba.com/category/cnn-world/">World News</a></li>
	<li id="menu-item-345093" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-345093"><a href="http://www.newstalkwsba.com/1111/11/11/cnn-news/">CNN News Video</a></li>
</ul>
</li>
<li id="menu-item-1207772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1207772"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-639420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639420"><a href="http://www.newstalkwsba.com/events-calendar/">Station Events &#038; Appearances</a></li>
	<li id="menu-item-1207778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207778"><a href="http://www.newstalkwsba.com/community-calendar/">Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-15284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15284"><a href="http://www.newstalkwsba.com/contests-2/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-139830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139830"><a href="http://www.newstalkwsba.com/officialcontestrules/">Official Contest Rules</a></li>
	<li id="menu-item-997986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-997986"><a href="http://wsba-am.mygameroom.com">Games</a></li>
</ul>
</li>
<li id="menu-item-1328737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328737"><a href="http://newstalkwsba.listenernetwork.com/">WSBA Insider</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="https://www.sweetdeals.com/reading/deals">Sweet Deals</a></li>
<li id="menu-item-1582481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1582481"><a target="_blank" href="http://cumulusdigital.com?market=York">Digital│C-Suite</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1779862" class="post-1779862 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Feds File Bank Fraud Charges Against Three Lancaster County Residents</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2019-10-09T03:42:39+00:00">October 9, 2019</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>Two former officials who were arrested for misusing more than $1-million dollars from a now defunct Lancaster County energy company now face federal charges. The District Attorney&#8217;s Office says former Worley-&amp;-Obetz CEO 58-year old Jeffrey Lyons of Lancaster and former controller 65-year old Karen Connelly of Manheim allegedly authorized payments of Lyons credit cards bills for personal items like travel expenses and online shopping. Meanwhile, Connelly was allegedly given an inflated salary even after her retirement along with other benefits lyons had ok&#8217;d. Worley-&amp;Obetz filed for bankruptcy in the spring of 2018 after their debts totaled between $50-million and $100-million. Now federal officials have charged Lyons, Connelly and 58-year old Judith Avilez of Elizabethtown with bank fraud against Fulton Bank. Prosecutors say the trio inflated the company&#8217;s revenue in financial statements from 2003 into may of last year.</p>
<div id="themify_builder_content-1779862" data-postid="1779862" class="themify_builder_content themify_builder_content-1779862 themify_builder">

    </div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.newstalkwsba.com/category/blog-910-wsba-news-center/" rel="category tag">910 WSBA News Center</a></footer><!-- .entry-utility --></article><!-- #post-1779862 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="https://www.sweetdeals.com/york-lancaster-reading/deals"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wsba-am/wp-content/uploads/sites/434/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-74" data-alias="WSBA News Center">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1779864" class="post-1779864 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/09/flu-season-underway-in-pa/" title="Flu Season Underway In PA" rel="bookmark">Flu Season Underway In PA</a></h2></header></article><!-- #post-1779864 --><article id="post-1779862" class="post-1779862 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/09/feds-file-bank-fraud-charges-against-three-lancaster-county-residents/" title="Feds File Bank Fraud Charges Against Three Lancaster County Residents" rel="bookmark">Feds File Bank Fraud Charges Against Three Lancaster County Residents</a></h2></header></article><!-- #post-1779862 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1779860" class="post-1779860 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/09/state-grants-increase-for-pa-volunteer-fire-depts/" title="State Grants Increase For PA Volunteer Fire Depts" rel="bookmark">State Grants Increase For PA Volunteer Fire Depts</a></h2></header></article><!-- #post-1779860 --><article id="post-1779497" class="post-1779497 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/08/manheim-township-man-admits-to-child-rape/" title="Manheim Township Man Admits To Child Rape" rel="bookmark">Manheim Township Man Admits To Child Rape</a></h2></header></article><!-- #post-1779497 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1779181" class="post-1779181 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/07/york-co-traffic-accident-kills-one-injures-passenger/" title="York Co. Traffic Accident Kills One, Injures Passenger" rel="bookmark">York Co. Traffic Accident Kills One, Injures Passenger</a></h2></header></article><!-- #post-1779181 --><article id="post-1779179" class="post-1779179 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/07/shooter-sought-in-weekend-york-city-shooting/" title="Shooter Sought In Weekend York City Shooting" rel="bookmark">Shooter Sought In Weekend York City Shooting</a></h2></header></article><!-- #post-1779179 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1779177" class="post-1779177 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/07/new-pa-law-will-streamline-do-not-call-registry-for-consumers/" title="New PA Law Will Streamline Do-Not-Call Registry For Consumers" rel="bookmark">New PA Law Will Streamline Do-Not-Call Registry For Consumers</a></h2></header></article><!-- #post-1779177 --><article id="post-1779175" class="post-1779175 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/07/york-man-indicted-for-illegal-gun-possession/" title="York Man Indicted For Illegal Gun Possession" rel="bookmark">York Man Indicted For Illegal Gun Possession</a></h2></header></article><!-- #post-1779175 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1778438" class="post-1778438 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/04/pa-battles-climate-change-caps-power-plant-emissions/" title="PA Battles Climate Change, Caps Power Plant Emissions" rel="bookmark">PA Battles Climate Change, Caps Power Plant Emissions</a></h2></header></article><!-- #post-1778438 --><article id="post-1778436" class="post-1778436 post type-post status-publish format-standard hentry category-blog-910-wsba-news-center author-mmckenzie custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.newstalkwsba.com/2019/10/04/former-adams-co-woman-killed-in-wy-murder-suicide/" title="Former Adams Co. Woman Killed In WY Murder-Suicide" rel="bookmark">Former Adams Co. Woman Killed In WY Murder-Suicide</a></h2></header></article><!-- #post-1778436 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-bf1561800b6702d4" class="headlines block block-type-custom-code block-fluid-height" data-alias="Video">
<div class="block-content">
<p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-bf1561800b6702d4 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/wsba-910/id741277846?mt=8" target="_blank"><img src="/wp-content/uploads/sites/434/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WSBAAM" target="_blank"><img src="/wp-content/uploads/sites/434/2014/10/googleplay.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-372444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372444"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-372447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372447"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-139827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139827"><a href="http://www.wsba910.com/officialcontestrules">Official Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.newstalkwsba.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.newstalkwsba.com/station-information/">Station Information</a></li>
<li id="menu-item-45038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45038"><a href="http://www.newstalkwsba.com/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-897329" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-897329"><a href="http://www.newstalkwsba.com/2019/07/17/penn-state-football/">Penn State Football</a></li>
<li id="menu-item-1586031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586031"><a target="_blank" href="https://www.cumulus.com">Cumulus Media Corporate</a></li>
<li id="menu-item-1616002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616002"><a href="http://www.newstalkwsba.com/fcc-online-public-file/">FCC Online Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bdo55c8ae88ef7b6" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bdo55c8ae88ef7b6 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright 2019 Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.newstalkwsba.com/2019/10/09/feds-file-bank-fraud-charges-against-three-lancaster-county-residents/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10727/see.js'></script><link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.newstalkwsba.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.2.6.6","url":"http:\/\/www.newstalkwsba.com\/wp-content\/plugins\/themify-builder\/themify","map_key":null,"includesURL":"http:\/\/www.newstalkwsba.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.newstalkwsba.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.newstalkwsba.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.newstalkwsba.com\/wp-content\/plugins\/themify-builder\/themify","version":"2.2.6.6","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"","addons":[],"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"ticks":{"tick":240,"ajaxurl":"http:\/\/www.newstalkwsba.com\/wp-admin\/admin-ajax.php","postID":1779862}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=2.2.6.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1570068192'></script>
<script type='text/javascript' src='http://www.newstalkwsba.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.9.8'></script>
<script type="text/javascript">
  if ('serviceWorker' in navigator) {
    // google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                             m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-7150119-1', 'auto', 'm2gTracker');
    navigator.serviceWorker.getRegistrations().then(function (registrations) {
      if (registrations.length) {
        for(let registration of registrations) {
          var tg_brand = "wsbaam";
          // unregister old version
          if (registration.active.scriptURL.endsWith('tg-sw.js') || registration.active.scriptURL.endsWith('tg2-sw.js')) {
            registration.unregister().then(function(success) {
              if (success) {
                ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister', 'wordpress');
                console.log('removed service worker');
              }
            }).catch(function(err) {
              ga('m2gTracker.send', 'event', tg_brand, 'pwa/unregister/error', 'wordpress');
              console.log('remove sw failed.');
            });
          }
        }
      }
    }).catch(function(err) {
      console.log('get registrations failed: ' + error);
    });
  }
</script>
<script type="text/javascript" class="_tgmp_p">
function onTuneGenieMediaPlayerLoaded() {
    window.tgmp=new TuneGenieMediaPlayer('playerbar', {
        brand: "wsbaam",
    });
    tgmp.go();
    window.tgmp_rc = new TuneGenieRC(tgmp);
    tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
    tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
}
</script>
<script type="text/javascript"  class="_tgmp_p" async src="https://mpl.tunegenie.com/js/loader2.min.js"></script>


</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-07T13:35:20.656Z -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1035338105"></script>
</body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2759/2926 objects using memcache
Page Caching using memcache
Database Caching 305/329 queries in 0.402 seconds using memcache

Served from: www.kruz1033.com @ 2019-10-09 06:49:23 by W3 Total Cache
-->